最新资讯丨CINEMA 4D未来的系统要求

作者 : CG司徒 本文共999个字,预计阅读时间需要3分钟 共354人阅读

在Maxon,我们一直致力于通过利用最新的硬件技术以实现性能最大化。我们认识到保持向下兼容性对于不中断客户的生产流程至关重要,但是硬件性能通常会取得重大进步,使得保持向下兼容性成为无法实现的目标。

因此,为了继续充分利用技术进步,Cinema 4D的未来版本将需要AVX指令集并支持Mac系统上的Metal。

Metal:

全新的Mac Pro终于面世了,正如我们在WWDC上与Apple宣布的那样,我们正在努力利用其提供的强大功能。我们致力于使Cinema 4D不仅在新Mac上而且在尽可能多的Mac系统上都表现出色。为了实现这一点,我们一直在努力将Cinema 4D的视口移植到Metal。这是必要的步骤 – 因为苹果已经宣布它们将在macOS中弃用OpenGL。同时,这一步还为我们提供了一个更强大的未来开发框架。

唯一的缺点是这意味着将不再支持某些较旧的Mac和macOS版本。要在Mac上运行Cinema 4D的将来版本,您至少需要macOS Catalina 10.15.x和受支持的Mac系统,以及至少macOS GPU 1_v3系列。您可以在macOS的系统信息的图形选项卡中检查金属兼容性。

我们希望您拥有运行Cinema 4D的最佳体验,并确保我们建议您更新到macOS 10.15。最新的macOS中对Metal进行了多项增强,这些改进将改善性能以及在未来版本中与视口的交互。

AVX:

AVX(高级矢量扩展)指令集在2011年的Intel Sandy Bridge处理器和AMD的Bulldozer CPU系列中推出,为开发人员提供了新功能,指令和新的编码方案。

随着Maxon不断更新和改进Cinema 4D,现在包括AVX套件将成为向前发展的要求。大多数用户都不会受到影响,因为过时的CPU已有8至9年的历史。但是对于那些将受到影响的人,我们希望您提前了解:将来版本的Cinema 4D将无法在其旧系统上运行。

过时的CPU有:

2011年第一季度之前所有的Intel台式机CPU产品
2012年第一季度之前所有的Intel服务器CPU产品
2011年第四季度之前所有的AMD CPU(Bulldozer系列CPU附带的AVX)产品

如果您对CPU是否使用AVX存有疑问,可以使用CPU-Z评估CPU支持的指令集。

我们知道这可能是一个挑战,但我们相信在支持较旧的技术和采用现代技术之间找到平衡,是使我们的软件为未来做好准备的重要一步。

① 本站仅作为资源信息收集站点,无法保证资源的可用及完整性,不提供任何资源安装使用及技术服务。
② 本站资源售价只是赞助,收取费用仅维持本站的日常运营所需!
③本站为非营利性网站,本站所有资源均来源于网友投稿和互联网收集整理而来,仅供学习和研究使用。
④喜欢请支持正版,如有足够证据表明侵犯原著版权的,请及时联系我们删除处理!“版权协议点此了解”
⑤如遇到加密压缩包,且内容介绍中无特别注明,默认解压密码统一为"www.cgcun.com"
CG村资源网 » 最新资讯丨CINEMA 4D未来的系统要求

发表评论